The carrier has restored the affected network circuit. We will continue to monitor the service to ensure stability.
Posted Aug 06, 2026 - 21:53 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2026 - 21:53 EDT
Monitoring
We have implemented a workaround, and calls are now processing as expected. We will continue to monitor the situation while the carrier works toward a permanent resolution.
Posted Aug 06, 2026 - 04:14 EDT
Identified
We are currently experiencing network issues related to an upstream carrier. As a result, some phone calls may fail to connect or complete as expected. We are working with the carrier to resolve the issue and will provide updates as more information becomes available.
Posted Aug 06, 2026 - 02:15 EDT
This incident affected: HelloSpoke Notify (Phone Escalations) and HelloSpoke Voice (Inbound Dialing, Outbound Dialing).